Rivian wall charger install and issues connecting

MrSandman

Member
First Name
Jared
Joined
Apr 7, 2022
Threads
1
Messages
6
Reaction score
16
Location
Temecula California
First Name
Jared
Vehicles
2022 Rivian R1T
Has anyone else experienced an issue with the Rivian wall charger? I went through the Rivian qmerit electrical install process, used a “Rivian approved” licensed electrician. Everything seemed great…..
But I can’t connect. I open the app and go through the process by resetting the breaker etc and it just keeps “finding” but never actually finding the charger and connecting. I contacted Rivian support and they said “make sure your wifi network has no special characters”. Not sure why that’s an issue but apparently they’ve had issues with peoples wifi network name having special characters.
So after renaming my network without those, (what a pain to reconnect all other devices in the house) still nothing.
It won’t connect to the all. What’s frustrating is it won’t even charge at all if it’s not connected to the app.
Meanwhile the answer is to “use your charging cables and plug into your 110v outlet until we can get something figured out”.
So….. back to 1.2-1.9 mi/hr of charging!! Which nets me roughly 20-25 miles of use over 12 hrs!
Anyone else have an issue connecting and find a solution?? Would love to get some REAL juice flowing!

 

r1vlife

Well-Known Member
Joined
Apr 1, 2022
Threads
13
Messages
121
Reaction score
277
Location
WA
Vehicles
Rivian R1T Launch Edition
Has anyone else experienced an issue with the Rivian wall charger? I went through the Rivian qmerit electrical install process, used a “Rivian approved” licensed electrician. Everything seemed great…..
But I can’t connect. I open the app and go through the process by resetting the breaker etc and it just keeps “finding” but never actually finding the charger and connecting. I contacted Rivian support and they said “make sure your wifi network has no special characters”. Not sure why that’s an issue but apparently they’ve had issues with peoples wifi network name having special characters.
So after renaming my network without those, (what a pain to reconnect all other devices in the house) still nothing.
It won’t connect to the all. What’s frustrating is it won’t even charge at all if it’s not connected to the app.
Meanwhile the answer is to “use your charging cables and plug into your 110v outlet until we can get something figured out”.
So….. back to 1.2-1.9 mi/hr of charging!! Which nets me roughly 20-25 miles of use over 12 hrs!
Anyone else have an issue connecting and find a solution?? Would love to get some REAL juice flowing!
Mine is still sitting in the box until I figure out what to do with it. When they say special characters, do they mean the wifi name only or also the password? Have you tried connecting to 2.4ghz instead of 5ghz if you have both?
 

SANZC02

Well-Known Member
First Name
Bob
Joined
Feb 11, 2021
Threads
14
Messages
1,755
Reaction score
3,515
Location
California
First Name
Bob
Vehicles
Tesla Model S, Jeep Grand Cherokee; (LE - R1S)
Occupation
Retired
Mine is still sitting in the box until I figure out what to do with it. When they say special characters, do they mean the wifi name only or also the password? Have you tried connecting to 2.4ghz instead of 5ghz if you have both?
The 2.4 ghz is a good thing to try. My solar panels kept loosing network connectivity, I had the 2.4 and 5 ghz named the same. I took an old router I had laying around converted it to an access point and gave the 2.4 ghz band on the access point a different name, that solved my connection issue for the solar array.
 
OP
OP
MrSandman

MrSandman

Member
First Name
Jared
Joined
Apr 7, 2022
Threads
1
Messages
6
Reaction score
16
Location
Temecula California
First Name
Jared
Vehicles
2022 Rivian R1T
they said no special characters in network name. Nothing about password. I haven’t tried switching any settings in my wifi settings. Pretty frustrating that it can’t just be a seem less process like any other product you buy and connect to wifi/phone. For how much it all costs it leaves one shaking your head
 

acacia328

Well-Known Member
Joined
May 10, 2019
Threads
1
Messages
69
Reaction score
129
Location
Oklahoma
Vehicles
2020 Ram Limited, 2010 Ford F-150 Platinum, Honda Odyssey Touring Elite
Mine goes to the red light of death after it attempts to do the pairing process. I tried multiple devices just to ensure it wasn’t a local issue with my phone. Worked with my guide to get it replaced and they sent out a new one and then it got lost somewhere along the way so I’m still stuck in the same level 1 charging boat with the occasional fast charge at a local dc station until it’s resolved.
 
OP
OP
MrSandman

MrSandman

Member
First Name
Jared
Joined
Apr 7, 2022
Threads
1
Messages
6
Reaction score
16
Location
Temecula California
First Name
Jared
Vehicles
2022 Rivian R1T
Update: I removed the faceplate and found a connection cable had not been connected! Haha!! The Rivian support said this has happened various times now. I since plugged it in and it connected to my Rivian and was ready to charge. If anyone else comes across this issue, make sure to check for a black braided cable that needs to be connected to a 6 pin connector to the front faceplate of the charger. Once connected you should be good to go!
 

ERguy

Well-Known Member
Joined
Feb 17, 2021
Threads
2
Messages
176
Reaction score
264
Location
Midwest
Vehicles
F150
Has anyone else experienced an issue with the Rivian wall charger? I went through the Rivian qmerit electrical install process, used a “Rivian approved” licensed electrician. Everything seemed great…..
But I can’t connect. I open the app and go through the process by resetting the breaker etc and it just keeps “finding” but never actually finding the charger and connecting. I contacted Rivian support and they said “make sure your wifi network has no special characters”. Not sure why that’s an issue but apparently they’ve had issues with peoples wifi network name having special characters.
So after renaming my network without those, (what a pain to reconnect all other devices in the house) still nothing.
It won’t connect to the all. What’s frustrating is it won’t even charge at all if it’s not connected to the app.
Meanwhile the answer is to “use your charging cables and plug into your 110v outlet until we can get something figured out”.
So….. back to 1.2-1.9 mi/hr of charging!! Which nets me roughly 20-25 miles of use over 12 hrs!
Anyone else have an issue connecting and find a solution?? Would love to get some REAL juice flowing!
Did the installer not try to test it out before leaving your house?
 

Mark_AZR1T

Well-Known Member
First Name
Mark
Joined
May 28, 2021
Threads
3
Messages
122
Reaction score
371
Location
Gilbert, AZ
First Name
Mark
Vehicles
98' Supra, '71 El Camino 2JZ, Lexus RX450H, R1T
Update: I removed the faceplate and found a connection cable had not been connected! Haha!! The Rivian support said this has happened various times now. I since plugged it in and it connected to my Rivian and was ready to charge. If anyone else comes across this issue, make sure to check for a black braided cable that needs to be connected to a 6 pin connector to the front faceplate of the charger. Once connected you should be good to go!
I did my own install and it was stated clearly, "to connect the network plug" before putting the faceplate back on the charger. Also, as a side note, you cannot complete the "linking to your account" during set-up until you have the R1T or until the R1 has been transferred from Rivian Service to you upon delivery.........
 

blkfxstc

Active Member
Joined
Dec 4, 2021
Threads
0
Messages
39
Reaction score
52
Location
Tx
Vehicles
2022 Rivian R1T Launch Edition
Sure am glad I installed mine myself, sorry to hear about other’s problems with the charger, mine has been working great.
 

Tim-in-CA

Well-Known Member
Joined
Sep 30, 2021
Threads
10
Messages
542
Reaction score
1,080
Location
So Cal
Vehicles
Tesla Model S, Telluride, T-Bird, R1S on Preorder
I did my own install and it was stated clearly, "to connect the network plug" before putting the faceplate back on the charger. Also, as a side note, you cannot complete the "linking to your account" during set-up until you have the R1T or until the R1 has been transferred from Rivian Service to you upon delivery.........
so does this mean without a Rivian in you account the charger will not work?
 

Davethadog

Well-Known Member
First Name
YaMa
Joined
Jul 15, 2021
Threads
4
Messages
238
Reaction score
557
Location
Denver
First Name
YaMa
Vehicles
Trucks, bikes, excavators
Wait can you legit not use it until you connect it to the internet?
 

Mark_AZR1T

Well-Known Member
First Name
Mark
Joined
May 28, 2021
Threads
3
Messages
122
Reaction score
371
Location
Gilbert, AZ
First Name
Mark
Vehicles
98' Supra, '71 El Camino 2JZ, Lexus RX450H, R1T
so does this mean without a Rivian in you account the charger will not work?
The charger will fully charge the vehicle without a connection to your Rivian account, it just won't have the features available via the App......
 

Voronbrg

Well-Known Member
First Name
Jay
Joined
Feb 18, 2022
Threads
5
Messages
84
Reaction score
206
Location
Texas
First Name
Jay
Vehicles
Everything
yeah mine came disconnected, I'm surprised the installer didn't read the directions.
 
OP
OP
MrSandman

MrSandman

Member
First Name
Jared
Joined
Apr 7, 2022
Threads
1
Messages
6
Reaction score
16
Location
Temecula California
First Name
Jared
Vehicles
2022 Rivian R1T
So the communication cable allows the wall charger to communicate with the trucks on board charger. Without it attached it will not charge the vehicle.
 

No.92

Well-Known Member
Joined
Oct 9, 2021
Threads
0
Messages
119
Reaction score
104
Location
California
Vehicles
Jeep Wrangler
Has anyone else experienced an issue with the Rivian wall charger? I went through the Rivian qmerit electrical install process, used a “Rivian approved” licensed electrician. Everything seemed great…..
But I can’t connect. I open the app and go through the process by resetting the breaker etc and it just keeps “finding” but never actually finding the charger and connecting. I contacted Rivian support and they said “make sure your wifi network has no special characters”. Not sure why that’s an issue but apparently they’ve had issues with peoples wifi network name having special characters.
So after renaming my network without those, (what a pain to reconnect all other devices in the house) still nothing.
It won’t connect to the all. What’s frustrating is it won’t even charge at all if it’s not connected to the app.
Meanwhile the answer is to “use your charging cables and plug into your 110v outlet until we can get something figured out”.
So….. back to 1.2-1.9 mi/hr of charging!! Which nets me roughly 20-25 miles of use over 12 hrs!
Anyone else have an issue connecting and find a solution?? Would love to get some REAL juice flowing!
Make sure there are no spaces in the wifi name. Instead of renaming your main wifi name, create a separate guest wifi
 

 
Top