Sponsored

Lvl 2 Charging Stops and Restarts Itself.

AMaier

Member
Joined
Jun 24, 2023
Threads
4
Messages
22
Reaction score
11
Location
Florida
Vehicles
R1T, Ioniq 5, MX-5 ND
My Rivian wall charger seems to have developed an issue where it stops and immediately restarts charges randomly. It happens maybe every seven to ten minutes or so. I don't yet know if it is the EVSE or the R1T.

I've got a number of notifications that it is low on battery and needs to be charged while it is plugged in and seemingly charging. The charge rate on the screen will drop to zero and quickly rise back up to about 10kw. I can also hear the relay or latch (not sure which) on the car side kick on and off if I'm nearby when it happens.

I'll try rebooting the car and EVSE and report back. Has anyone else had this issue?

Rivian R1T R1S Lvl 2 Charging Stops and Restarts Itself. Screenshot_20231125_213319_Rivian
Sponsored

 

Polar

Well-Known Member
First Name
Scott
Joined
Feb 16, 2022
Threads
15
Messages
391
Reaction score
548
Location
WA
Vehicles
C40, LE CY R1S
Occupation
IT
Clubs
 
I see it reported in app like that - but it’s garbage data.

I have a Chargepoint at home - and even when the Rivian app reports these drops, the ChargePoint is flat (no charging stops).

** now the fact that you’re hearing the relay turn off and on may make this a different situation
 

bbonkk

Well-Known Member
First Name
howard
Joined
Jun 25, 2021
Threads
5
Messages
101
Reaction score
178
Location
Corrales NM
Vehicles
Citroen 2cv6, Tesla Model 3, Sprinter van, BMW x5
Occupation
pain in the ass
Clubs
 
My Rivian wall charger seems to have developed an issue where it stops and immediately restarts charges randomly. It happens maybe every seven to ten minutes or so. I don't yet know if it is the EVSE or the R1T.

I've got a number of notifications that it is low on battery and needs to be charged while it is plugged in and seemingly charging. The charge rate on the screen will drop to zero and quickly rise back up to about 10kw. I can also hear the relay or latch (not sure which) on the car side kick on and off if I'm nearby when

Screenshot_20231125_213319_Rivian.jpg
One thing you want to definitely check is how tight the lugs are on the wire to your service panel. Make sure whoever does it, use the torque wrench and torque it to the right specifications. I had that problem on my Ford lightning
If they’re not tight The heated wire will expand and contract as your charging and unplugging, and each time it’ll slightly unscrew and you won’t have a good connection.
 
OP
OP
AMaier

AMaier

Member
Joined
Jun 24, 2023
Threads
4
Messages
22
Reaction score
11
Location
Florida
Vehicles
R1T, Ioniq 5, MX-5 ND
I rebooted the entire car (and not the EVSE) and it seems to have mostly charged successfully without stopping. This was probably a software issue on the truck side.
I say it was mostly successful because it stopped a few percent under the target (the truck said charging complete but was at 73% instead of 75%). The lights were still green on the charge port and the EVSE - I don't remember if that is normal or not. Pushing the release on the charge handle didn't clear the lights. I unplugged it anyways and the charger sent a charge failed notification to my phone a few minutes later. Something isn't quite right but I think the original issue here is no longer occurring.
I'm going to reboot the EVSE next. We have had other power issues with the Rivian (it causes house lights to flicker anywhere we charge it), so the entire electrical system was inspected a few times - including the EVSE connections.
 

Bart57266

Active Member
First Name
Bart
Joined
Jul 17, 2023
Threads
3
Messages
33
Reaction score
79
Location
Sanford, Florida
Vehicles
2023 Rivian R1T, 2018 Tesla Model S 100D
Mine, too. I use a Tesla Wall Connector with a Lectron NACS to J1772 adapter, so 6kW max. This charging session was from 65%-90%, beginning at Midnight.

I’m wondering whether the truck is pausing on purpose, to let the BMS take a look at the current state of charge and do some evaluations before resuming.

Rivian R1T R1S Lvl 2 Charging Stops and Restarts Itself. IMG_6317
 

Sponsored

Jason C

Well-Known Member
First Name
Jason
Joined
Oct 21, 2020
Threads
10
Messages
284
Reaction score
283
Location
Redondo Beach, Ca
Vehicles
Rivian R1T Launch edition
I've had my vehicle/charger for over a year now. This issue just started a month ago for me. I was very seldom now it's everything I charge. My app keeps telling me my vehicle has stopped charging. My graph looks similar to yours. What did Rivian do to fix your issue? Was it an issue with your charger or your vehicle? Rivian CS said the next appointment isn't until mid-April. I find this a little concerning if I can't charge my vehicle.
 
OP
OP
AMaier

AMaier

Member
Joined
Jun 24, 2023
Threads
4
Messages
22
Reaction score
11
Location
Florida
Vehicles
R1T, Ioniq 5, MX-5 ND
What did Rivian do to fix your issue? Was it an issue with your charger or your vehicle?
I don't think they actually did anything for mine. It just started working after a while. If it is software related then you can try a full reboot of the car (holding the left steering wheel button and hazzard at the same time), and a hard power cycle on the EVSE wall unit.

Does it only have a problem with that one charger? If you get something in the pins on the plug it can stop communication. We had a spider in ours last week and it wasn't working. It started working again after cleaning it. I wouldn't clean it out while powered though (just in case.)
 

Jason C

Well-Known Member
First Name
Jason
Joined
Oct 21, 2020
Threads
10
Messages
284
Reaction score
283
Location
Redondo Beach, Ca
Vehicles
Rivian R1T Launch edition
I don't think they actually did anything for mine. It just started working after a while. If it is software related then you can try a full reboot of the car (holding the left steering wheel button and hazzard at the same time), and a hard power cycle on the EVSE wall unit.

Does it only have a problem with that one charger? If you get something in the pins on the plug it can stop communication. We had a spider in ours last week and it wasn't working. It started working again after cleaning it. I wouldn't clean it out while powered though (just in case.)
When I contacted CS they had me reset both the car and the charger. Didn’t help. They also asked me to send pictures of the connectors on both the car and the charge plug. What concerns me is the charger will work if I lower the amps(32 amps).

They had me test my car on a L3 charger. Two cars in front of me charged without a problem. My vehicle would charge for 30 secs then stop. I tried it three times and then finally gave up.

Not sure if there is a heat build up issue once the amps hit a certain level.

I’m sure Rivian can get some data off my vehicle which is telling them what’s happening. It’s just getting them to pull that info.
Sponsored

 
 




Top